Apache Log4j 2 vulnerability Tensor Update


tensor

The NCSC is advising organisations to take steps to mitigate the Apache Log4j 2 vulnerability.

An unauthenticated remote code execution vulnerability (CVE-2021-44228) is affecting multiple versions of the Apache Log4j 2 library. The NCSC is aware that scanning and attempted exploitation is being detected globally, including the UK.

Tensor’s Software department would just like to confirm that our systems are NOT affected by this issue and that our customers’ systems will continue to work as usual. We, as always, thank you for your loyal custom.

Cant find what you're looking for?

Enter a search term below (e.g. "Time and Attendance") and we'll find all of our relevant content for you.

Tensor plc accreditations